Any plans to support Cassandra 1.0.0?

Oct 27, 2011 at 1:39 AM

Is support for Cassandra 1.0.0 on the horizon?

I attempted some operations with the latest Cassandraemon source against Cassandra 1.0.0 but they all failed with an invalid operation exception so I'm guessing something has been updated in Cassandra that breaks the Cassandraemon requests.

Coordinator
Oct 27, 2011 at 6:43 AM

Now, Trunk source support Cassandra 0.8. We release Cassandraemon 0.8 soon.

And We are going to release Cassandraemon 1.0 a few monthes later.

I'm sorry to keep you waiting.