Version 1.1.0 Support

May 23, 2012 at 5:52 AM

I'm using Homebrew to install Cassandra on a Mac and the latest version it is installing is 1.1.0.  Unfortunately, I'm not able to run any requests, due to InvalidRequestExceptions because of this or that.  I assume due to the version differences, because the last release looks aimed at 1.0.  What's the current status of supporting 1.1.0?

Thanks.

May 23, 2012 at 6:54 AM

Never mind, got some things working, still new to Cassandra. I do have a new question though. What's the best way to store objects into Cassandra. I was trying with just a Column, but couldn't figure out how to map the key to the correct property on the object.